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Chapter Seven - PSCSV Software Tutorial

Topics in this Manual
Menus, Toolbars, Buttons and Windows Connecting with the 1133A

1133A Security Configuring the 1133A

Working with Broadcast Data Working with Revenue & Registered Data

Flash Memory Management Communication Protocols

Tutorial Introduction

Getting Started
This tutorial was written to assist you in setting up and operating the 1133A Power Sentinel™ using PSCSV™
software. PSCSV™ provides direct and complete control over all of the features of the 1133A, for configuring
the 1133A and collecting data.

Opening a connection is the first step in successfully operating the 1133A. Prior to operation, however, deter-
mine what type of connection you need to configure. The 1133A provides several types of connection options:
RS-232, RS-485, Modem and Ethernet (RJ-45). For more information on connections, see “Connecting with
the 1133A.”

Additionally, the 1133A Security feature provides administrative control over users and allows administrators to
set up various levels of access. For more information on Security, see “1133A Security.”

Triggering from the DSP, Sag and Swells, and from I/O Connections
Several methods are available for triggering including various DSP parameters, Sag-Swell conditions and the
four event inputs connectors on the rear panel. For details on configuring triggers, see Working with Triggers
and Event Data.

C37.118 Phasor Broadcast
Newly installed phasor broadcast algorithms are ready to be configured for use according to the IEEE Std
C37.118. For details, see Phasor Broadcasting with C37.118.

Power Quality, DNP and Modbus
Communicate with the 1133A using other software packages that interpret DNP 3.0 and Modbus protocols to
access registered data. To configure any port for DNP or Modbus protocol, see Configuring DNP & Modbus.
For DNP and Modbus Codes, see Appendix A. DNP and Modbus Data Structure.

Revenue, Relays and KYZ Pulses
The 1133A comes configured with four SPDT Form C, multi-function relays. For KYZ pulse metering, order
the optional solid-state relays. For configuring relays to signal triggered conditions or for KYZ pulse metering,
see Configuring Multi-Mode Relays.
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Menus, Toolbars, Buttons and Windows
The PSCSV Main Screen (shown below) provides access to its many features by assembling them together
according to functional groups called Menus, Toolbars, Function Buttons and Windows. Most of the functions
are not available until a user is connected to a specific port and logged on using a specific user account. For
information on connecting, see “Connecting with the 1133A.” For logging on and user accounts, see “1133A
Security.”

Main Menu

Main Toolbar Connection Toolbar Connection Window Broadcast Toolbar Input Toolbar

Moving and Viewing Features
Move any Toolbar and dock it around the Main Window by selecting and holding one of the Toolbar handles
and dragging the Toolbar to a preferred location. Use ‘View’ on the Main Menu to switch Toolbars ON or
OFF depending on need and available space.

Main Window

Flash/Records Toolbar Configuration Toolbar

Status Window

Record Viewing Toolbar
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Toolbar & Button Definitions

Main Toolbar
Open Opens a specific 1133A file - has browse features

Export to CSV File Exports selected .1133 file records to .csv for use with spreadsheets.
Select current data or records in opened files.

Create a Snap Shot Opens the Save As window for saving current data to a separate file.

Copy Copies selected recoreds in a file under review in the main window of
PSCSV

PSCSV Home Page Connects user to the PSCSV homepage at www.arbiter.com

Connection Toolbar
Open a Connection Opens a window that allows users to open a connection between the

1133A and a computer.

Close Connection Immediately closes the current open connection (shown in the Connection
Window) between the 1133A and a computer.

Login As Opens the Login Window for changing users and permissions

Broadcast Toolbar
Stop All Stops all broadcast data streaming from the 1133A

Stop This Stops the current broadcast data and leaves others alone

Pause Pauses the data from flowing into Main Window

Basic Data Initiates the flow of Basic data into the Main Window

Energy Data Initiates the flow of Energy data into the Main Window

Harmonic Data Initiates the flow of Harmonic data into the main Window

Harmonic Summary Initiates the flow of Harmonic Summary data into the Main Window.

Waveform Data Initiates the flow of Waveform data into the Main Window.

PMU-1 Data Initiates the flow of PMU-1 data into the Main Window

PMU-2 Data Initiates the flow of PMU-2 data into the Main Window

Phase Data Initiates the flow of Relative Phase Data into the Main Window
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Configuration Toolbar
Unit Information Provides specific information of the 1133A, e.g. serial number, IP Address,

firmware version, calibration date

Configure Ports Info Opens the Configure Ports window. configuration includes all data ports
in the 1133A.

Configure Measurement Opens Measurement Parameters window Configuration includes DSP
Parameters mode, CT/PT cal, XFMR loss & Anti Creep.

Configure Revenue Opens the Configure Revenue Storage window. Includes all revenue
Storage choices and frequency.

Configure Trigger Opens Trigger Configuration window. Provides access into the various
Parameters triggering setup functions and Event Notification.

Configure Kp Configures Kp (KYZ) Register Scaling for selected measured quantities.

Configure Relays Opens Configure Relays window. Provides access to the relay setup
mode: Triggers, Pulse-per-Hour & KYZ

Configure UDP Opens the UDP Broadcasting window. Selects data to be broadcast over
the Ethernet and broadcasts when clicking the Apply button.

Flash Toolbar
Flash Memory Status Opens Flash Memory Status window. Provides a flash memory status

summary, for Revenue and Event data.

Configure Flash Opens the Configure Flash window. Controls the partition size of available
flash memory devoted to Revenue or Event records.

Erase Flash Opens the Erase Flash Memory window. Selects records for erasure
from flash memory.

Download Revenue Opens the Download Revenue window. Specifies revenue records for
downloading.

Erase Revenue Opens the Erase Revenue window. Selects revenue records for erasure
from the flash memory. module.

Download Event Opens the Download Event window. Selects revenue records for erasure
from flash memory.

Erase Event Opens the Erase Event window. Selects event records for erasure from
flash memory.
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Input Toolbar

Channel A Voltage Channel Input buttons turn ON or OFF the specific signal when Broadcast
Waveform, or Broadcast Phasor data are presemt. Same for B and C
phases.

Channel A Current Channel Current Input buttons turn ON or OFF the specific signal when
Broadcast Waveform or Broadcast Phasor data are present. Same for B
and C phases.

Increase Vertical Scale Increase vertical scale resolution when viewing phasor data.

Decrease Vert. Scale Decrease vertical scale resolution when viewing phasor data.

Records Toolbar Input Toolbar

Pause Forward/Reverse Slider Date Time

View Menu
Use the View Menu to control the appearance of data streaming from the Model 1133A. Items that can be
controlled are:

· Time Format - allows the time format accompanying data in either Local or UTC
· Data Filters - controls the data being viewed on the screen.
· Waveform Smoothing - reduces discontinuities in waveform data.
· Time Interval - changes the time scale for waveform and phasor data - similar to an oscilloscope -

to expand or compress the horizontal scale. Certain values are only available under preset viewing
conditions.

· View As - allows you to view most data in real time or spreadsheet, harmonics also as vertical bars
and phasors as a vector or frequency plot.

· Toolbars - switch ON or OFF all of the toolbars

Edit Menu
· Copy - Copies the selected data to the clipboard
· Select All - Selects all of the data in the Data Window
· Preferences - Allows you to select the Time as either

Local or UTC, Daylight Saving Time changeovers, colors
of the data (graphical or tabular), and font style and size.
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Connecting with the 1133A

Introduction
To open a connection with the 1133A:

1. Make sure a physical connection exists between an 1133A Port and a computer

2. Open a specific Communication Port using PSCSVä.

A physical connection could be an RS-232/485 cable between the 1133A and a computer, a 10Base-T cable
connection to a network, or a telephone line. Once the appropriate cable is in place, you can go to the next
step of selecting an existing port configuration to open. After connecting, 1133A ports may be reconfigured for
different purposes.

Communication Ports
Connection options are (1) for SERIAL 1 and 2 including RS-232, RS-485 and Modem, and (2) IEEE 802.3I
10Base-T, Ethernet. Available protocols include TCP/IP, Modbus, DNP 3.0 and IEEE Std C37.118.

Making a Physical Connection
Connection points for communications are at the left side on the rear panel. Three connectors are visible and
identified as SERIAL 1, SERIAL 2 and 802.3I 10Base-T.

1. Identify the specific serial port to be used. If necessary, recheck documentation with your purchase order.
Serial ports are located on the left side of the rear panel diagram.

2. Verify the serial port option. Identification boxes adjacent to the port labels are marked RS-232, RS-485, or
Modem. Every 1133A has an IEEE 802.3I, 10Base-T port as shown to the right of the two serial ports.

 3. RS-232: Connect a phone cable to serial port 1 or 2 on the 1133A, depending on options. If necessary,
connect the other end of the phone cable into a DB-9F to RJ-11 Adapter. Connect the Adapter into the
chosen COM port on the computer. See Table 5-1 in the Operation Manual for a list of wire connections.
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4. RS-485: Connect the RS-485 cable (with RJ-11 connector) to serial port 1 or 2 depending on the options.
See Table 5-1 in the Operation Manual for a list of wire connections.

5. Modem: Connect the phone cord from the telephone outlet to serial port 1 or 2 depending on the installed
options. See Table 5-1 in the Operation Manual for a list of wire connections.

6. IEEE 802.3I: Connect the Ethernet cable from a hub into the RJ-45 connector (IEEE 802.3I port) at the
rear of the 1133A. If you encounter problems see Appendix D, “Working with Ethernet Connections,”
later in this manual.

Serial Connection Summary

Table 7-1. Types and Uses of 1133A Serial Connections

Connector Communication Standard Diirection(s)

SERIAL-1 RS-232, RS-485, Modem, DNP 3.0, Modbus Trans/Rec

SERIAL-2 RS-232, RS-485, Modem, DNP 3.0, Modbus Trans/Rec

IEEE 802.3I TCP/IP, DNP 3.0, Modbus Trans/Rec

IEEE 802.3I UDP Broadcast Trans

IRIG-B IRIG-B000, Unmodulated Trans

Contact Outputs KYZ (SPDT, Form A/ Form B solid-state contact) Trans

Starting PSCSV
1. Verify that PSCSV™ is installed on the computer. Download from www.arbiter.com.

2. Start PSCSV™. Select the shortcut on the desktop, or use the Windows desktop Start menu: Start >
Programs > Power Sentinel CSV > Power Sentinel CSV.

3. Check the buttons on the Main and the Connection Toolbars. Several of the buttons should be active,
including the Folder, Question Mark and Open Connection.

Checking Communication Parameters on the 1133A
1. Press and hold the STATUS/TIME button on the 1133A for about three seconds and release when you see

the display change to another set of menus.

2. Press the STATUS/TIME button until you view the desired menu. To display communication parameters
on the 1133A, see “Status / Time Button – Secondary Functions” in Section 5.
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Opening a Connection
To configure the 1133A and access any stored data on it, you must open a serial connection between your pc
and the Model 1133A. The connection type can be RS-232, RS-485, internal modem and Ethernet. An open
connection is signified by a connection name appearing in the Connection Window.

Before attempting to make the software connection, make sure to connect a cable between the your pc
and the 1133A. For RS-232, RS-485 and modem, the connector is RJ-11 using a common phone cable.
For Ethernet, the connector is RJ-45 and using a CAT-5 cable.

1. Prior to connecting, the Main Toolbar and the Connection Toolbar should appear as follows:

 

2. First-time users can open communications with the 1133A f by selecting Connection > Open or by clicking
the Open a Connection button .

3. Select a connection from the list as shown in the left pane of the Connection Window. Expand the connec-
tion type from the list shown in the left pane by selecting the “+” sign. This should expand the tree list to
reveal RS-232, Modem and RS-485.

RS232 / RS485
4. Select either COM1 or COM2 and the communication parameters should appear in the right pane of the

Communication window. Note that these communication parameters refer to the computer connected to
the 1133A



   Chapter 7, PSCSV Software Tutorial 75

Modem
5. Select Modem on COM1 or COM2 and the selection window should provide the phone number and

Initialization String. Parameters refer to the computer / modem connected to the 1133A.

Ethernet
6. Select the “+” next to Ethernet. If connecting for the first time, choose “Default,” and the parameters

should be similar to those shown in the pane below. Those listed (or similar) are the default values installed
at the factory. IP Address is for the 1133A connected to the network.

7. Select OK and the port should open. If you need to change the parameters, select the IP Address window
and type in the new IP address, and select OK.

8. Later, you can Add, Remove or Rename any of these connections.

9. If successful, and a specific port is opened, then many more of the menu buttons will activate on the
toolbars. These include all of the Broadcast Data Toolbar, the Close Connection button, the Login Key
symbol and some of the flash memory buttons.

 

10. When the connection opens, you should be logged in with the Login Name “anon.” This account provides
Basic Permissions. For advanced permissions, log in using a Login Name with these permissions. To
configure the 1133A, see “1133A Security.”
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Adding a Connection
You may add an Ethernet TCP or UDP connection to the to PSCSV in order to connector to additional 1133A
devices To add another Ethernet connection,

1. Click Connection > Open or click the Open Connection button.

2. Expand the Ethernet TCP or UDP tree (by clicking the plus sign next to Ethernet TCP or Ethernet UDP.

3. Select the Default connection name and click the Add button. A new Default name should appear in the
Connection window.

4. Select the new “Default” name and click the Rename button and edit the name.

5. Type in the new Ethernet IP address and Port number in the spaces.

6. Click OK to accept and open the new connection.

Renaming a Connection
From the Connection window, select an Ethernet TCP or UDP connection name and click the Rename button.
Type in the new name and select OK to open the connection.

Removing a Connection
From the Connection window, select an Ethernet TCP or UDP connection name and click the Remove button.

Closing a Connection
To close an open connection, select Connection > Close or select the Close connection button and the port should
close. Closing a communication port should deactivate certain Toolbar buttons as an indication of the port being
closed.

Automatic Connection Closure
An open port that is inactive for 10 minutes will be closed automatically.

Special Note on 115200 Baud Rates
The default Win32 serial drivers are not capable of reliably sustaining baud rates of 115200. If PSCSV detects
any hardware and or serial driver communication errors, a warning dialog will pop up and indicate Read and
Write Errors. For more reliable communication, it’s best to choose a slower baud rate. Downloading revenue
data may be slower, however reliability will improve.
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1133A Security & User ccounts

Introduction
Read this section of the 1133A Tutorial to understand and use the various aspects of 1133A Security. This
includes setting up and managing User Accounts and granting permissions. Security is broken down into two
parts: Overview of Security, and Using Security.

Security Features
· Up to 14 user login names can be added

· Up to 8 character, case-sensitive login names and passwords

· Each login name can have any combination of permissions listed below

· PSCSV™ automatically logs in connections using a special login name ‘anon’

An Overview of 1133A Security
In order to protect the operating performance of the 1133A and the proprietary nature of data stored within the
1133A, PSCSV provides users with several security features. 1133A Security allows the administration of up
to 14 separate user accounts, and provides oversight in configuring them on the 1133A Power Sentinel.

Since the Model 1133A allows access to its various features based assigned permissions, a system administrator
can make sure each user has the appropriate access necessary to perform each task. There are two components
that grant the user access to the various features in the 1133A; these are a Login Name, and a Password. To
grant specific privileges to each user, Permissions are granted within a protected configuration interface. Any
user with Administer Permission can set up user accounts.

PSCSV does not automatically open a connection with the Model 1133A when it starts. It is up to the user to
choose and open a specific communication channel. Once PSCSV has started, you must attempt to open one
of several connection types for the 1133A to operate correctly. If PSCSV is successful in opening a connection,
it initially logs on to provide basic functionality with the 1133A. It is then up to the user to log in with another user
name and password, which provides the required functionality.

Initially, PSCSV logs in to the 1133A under the Login Name “anon,” which allows downloading of Basic Data.
To administer new permissions and gain full access, the user must login under the name, “admin.” Details of
these two permanent accounts follow. Once logged in under user name “admin” the user can set up new user
accounts.

If Security is not an issue, please see “How to Disable Security” below for information on how to edit security
settings so that everything is available upon initial connection. Thus, when initially logging on, all functions are
available.
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Security Specifications

Table 7-1. Security Definitions

Function Permission Allow Operation

Login Take up a communication channel. If this is not set, none of the
others are relevant.

Receive Data Receive all broadcast messages & query messages

Download Revenue Download all or specified revenue

Erase Revenue Erase all revenue

Configure All configurations that are not security related

Administer Add/Edit/Delete users - all other functions

Table 7-2. Permanent Login Information

Login Name Default Operations Default Password

admin Everything 801n60 (can be changed)

anon Log in, Receive Data ******** (can be changed, but only recognizes this
password when initially logging on).

Using Power Sentinel Security
When connecting to the 1133A, PSCSV™ always logs in initially to the 1133A under the user name, “anon.” anon
allows the most basic level of operation, giving permission to download any of the Broadcast Data items listed. If
other functions are needed, then the user must log in under another Login Name and Password that grant
permission to use them.

Logging In to the 1133A
Use the Login feature to increase the functionality in PSCSVä. If
security is disabled, then all functions are available. The admin
account provides permission to configure everything for first-time
users with PSCSV. The admin password may be changed but the
Login Name admin is permanent.

1. Select Connection > Login As or select the Login As button on
the Connection Toolbar to open the Login Window.

2. Type in the new Login Name and Password. Click Login, or
press ENTER, and the new functions should be visible with additional buttons becoming active.

3. PSCSV™ will issue a warning that the attempted login failed if either the Login Name or Password was
entered incorrectly.
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Logging In using admin
Log in to the 1133A using the Login Name “admin” to disable all security. Use the same procedure as above but
use the Login Name “admin” and the Passwork “801n60” - case sensitive.

Changing the Admin Password
1. Select Connection > Login As, or select the Login As button (key symbol) on the Connection Toolbar to

open the Login Window.

2. Type the word ‘admin’ in the Login Name window. Tab to the Password and type 801n60 - note that all of
the values in 1133A security are case sensitive. Click Login. All permissions are now granted, including
Administer.

3. Select the Connection > Configure > User Logins to open the Configure User Logins window. Tab to the
Password window and type in the new password, up to twelve characters. Remember that passwords are
case sensitive.

4. When finished, select Apply to install the new ‘admin’ password, and OK to close the Edit User window.

Setting Up New User Accounts
To set up user accounts you need to have permission to administer. To get permission to administer, open the
Configure User Logins window, found under advanced permissions.

1. Select Connection > Login As, or select Login As (the key symbol) on the Connection Toolbar to open the
Login window. Type in the Login Name, admin (or other Login Name with Administer permission).

2. Tab to the Password window and type in 801n60 (or the new Login Name and Password with permission
to administer) - note that all values in 1133A security are case sensitive.

3. Select OK, and the desired functions should be available – seen by the buttons activating (changing color).
Select Connection > Configure > User Logins to activate the Configure User Logins window (seen
below).

4. Select New to start a new user account. PSCSV will supply a default Login Name that may be changed.
Type in the new Login Name and Password in the windows provided. Check the appropriate boxes to
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enable / disable the desired permissions. Repeat this step to add any other accounts.

5. Select Apply to install these new accounts, and click OK when finished to close the Edit User window. All
of the new Login Names and Passwords should now be installed into the 1133A with which you were
communicating.

KEEP AN ACCURATE RECORD OF THE NEW USER NAMES AND PASSWORDS.

Deleting User Accounts
1. Select Connection > Login As, or click the Key symbol, to activate the Login window. Log in with an

account that grants permission to administer. All of the icons in the PSCSVÔ window should appear.

2. Select Connections > Configure > User Logins to activate the Configure User Logins window. Select the
drop-down window under Login Name. Select the user account-name to be deleted, and click Delete. In
the same manner, delete any other accounts if needed. The user name(s) will be deleted.

3. Click the Apply button to update the 1133A account list and click OK to close the Configure User Logins
window.

How to Disable 1133A Security So That Everthing is Available
If security is not an issue, the 1133A can be configured to allow total accessibility.

1. Open a connection between the 1133A and a computer. Login with an account that grants permission to
administer.

2. Select Connection > Configure > User Logins, and select the Login Name “anon.”

3. Under Advance Permissions, select Administer (all other permissions will be selected). Click the Apply
button and PSCSV will update the 1133A, then update itself with the new security information from the
1133A. Click OK to close the Configure User Login window.

4. Test out the new login name by logging in under the user name, anon; everything should be available.
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Configuring the 1133A

Introduction
Use PSCSV™ software that accompanies the 1133A to configure its various options. It is not possible to
configure the 1133A from the front panel. After configuring the 1133A, data may be downloaded using
PSCSVä or another software tools that work with DNP 3.0 or Modbus protocols. Other third-party software
may also be available.

For the 1133A to correctly measure and time-stamp data, it is essential to configure it to match the electrical
system, time zone and data type that is being measured. Several sections deal with these important functions,
including Position & Time, Measurement Parameters and Revenue Data.

With GPS synchronization, the Model 1133A can be synchronized to UTC to within ± 1 microsecond anywhere
in the world. A Time and Position interface will assist you in getting the 1133A synchronized as quickly as
possible in your locale.

16 Mbytes of internal flash memory may also be partitioned according to your requirements for Revenue and
Event Data. Flash memory functions include configuring partitions, downloading and erasing all or selected
records. For complete information on configuring and using 1133A flash memory, see “Flash Memory Manage-
ment” later in this tutorial.

1133A Configuration Options by Section
Communication Port Settings Position & TIme

DNP 3.0 Modbus

Measurement Parameters Revenue Storage

1133A Security and Logins Set Time Deviation

Working with Triggers & Event Data Kp Register Scale Factors

Relay or Contact Outputs UDP Broadcasting

Partitioning Flash Memory

Basic Configuration Requirements
1. An open connection between the 1133A and a computer running PSCSV

2. Being logged on to the 1133A with permission to configure.

Any time you are configuring the 1133A, make sure to meet these two requirements. For information on
opening a connection with the 1133A, see “Connecting with the 1133A” earlier in this tutorial. For information
on logging on with permission to configure, see 1133A Security.
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Configuring an 1133A Communication Port
“Configuring a port,” in this manual, means setting up the specific communication parameters of a given
communication port in the Model 1133A. Ports may only be configured using PSCSV.

WARNING  Do not change the comport parameters of the same port being used to communicate with the
1133A; an Invalid Data window will appear and communications will be terminated.

1. Make certain that there is an open connection with the 1133A and that you are logged on with permission
to configure. If you are not, see “Basic Configuration Requirements” in the introduction of this section.

2. Select the communications port you wish to configure in the left panel of the window.

3. In the right panel, select the item for each port that needs to be configured by choosing the adjacent drop-
down button. When finished configuring, select OK and the current value(s) will immediately be updated
on the 1133A.

4. TO VIEW NEW COM PORT SETTINGS ON THE 1133A: Press and hold the STATUS/TIME key for
at least three seconds and release when the menu item changes (it should indicate the Serial Number,
ROM date and DSP date). Then, continue pressing the STATUS/TIME button until the port settings are in
view. 1133A display below shows settings for SERIAL 1 and SERIAL 2.

Additional Information on Ethernet Connections
Setting up an Ethernet connection may require some additional diagnostics. Listed below are System tools that
may provide assistance. Generally, if there is a connection problem, it will either be a hardware problem, such
as a bad or unconnected cable, or a setup problem in either the PC or 1133A. For extra help with configuring

1: 38400, 8, 1, N RS232
2: 38400, 8, 1, N MODEM

1133A Display
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Ethernet settings, see Appendix D.

Check the Computer Network Settings with ipconfig
In Windows 2000, type “ipconfig” at the command prompt. It should list the DNS information, IP address,
Subnet Mask and Default Gateway.

Ping the 1133A Port
One method of checking to see if a device has a valid connection through a network is to ping it to see if it
responds. Below is an example of “pinging” an 1133A at IP address 192.168.000.252, on the same network as
the computer.

C:\ping 192.168.0.252

Pinging 192.168.0.252 with 32 bytes of data:

Reply from 192.168.0.252  bytes = 32  time = 15ms  TTL=64

Reply from 192.168.0.252  bytes = 32  time = 4ms  TTL=64

Reply from 192.168.0.252  bytes = 32  time = 9ms  TTL=64

Reply from 192.168.0.252  bytes = 32  time = 12ms  TTL=64

Ping Statistics

Packets sent = 4, Received = 4, Lost = 0  (0% lost)

Approximate round trip times in milliseconds:

Minimum = 4 ms, Maximum = 15 ms, Average = 9 ms

If there is no connection, then the “ping test” will time out, four times. Other connection issues may be present,
and results returned from the test. There must be a valid response from “pinging” the 1133A for it to communi-
cate using PSCSVä.

Additional information on trouble shooting Ethernet connections is given in Appendix D: Working with Ethernet
Connections.
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Configure Ports - Communication Ports 1 and 2
Configure Communication Ports 1 and 2 in the same way; they are both identical in structure in PSCSV,
except that each port may be RS-232, RS-485 or Modem. When you configure a port on the 1133A, you are
changing the port attributes, or settings. Therefore, do not change the port settings on the same port you are
connected.

1. Make sure that you have permission to configure. If you are not sure, then read 1133A Security and
Logging In.

2. Select Connection > Configure > Communication Ports (Shift + Ctrl + C) or click the Configure Ports
button. Select Communication Port 1 or 2 on the left panel and you should see a list of port setting De-
scriptions and Values.

3. Make sure to check the Protocol when first setting up the port settings. In this example, the Protocol is set
to C37.118. Other Protocol selections are None, DNP Modbus and Vorne.

4. If you are planning to collect Broadcast data using PSCSV, then it would be okay to select None for
Protocol.

5. Make any other setting changes based on the type of Protocol as the values change with chosen protocol.

For C37.118 on Communication Port 1 or 2, make sure to check down to switch it to ON under C37.118
Phasor.

For DNP Protocol, make sure to check all of the settings under DNP Settings.

For Modbus, make sure to select the Modbus RTU Mode below.

For Vorne Output, make sure to check the Vorne Output selection.

6. Click the OK button if you are finished configuring, otherwise continue configuring other options.
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Configure Ports - Ethernet
This section defines the means and method of setting up the basic values for the 1133A Ethernet port. This
includes the IP address, subnet mask and Port Number.  All of the different protocols are available except
Vorne, which isn’t defined for Ethenet.

1. Begin configuring the Ethernet port by opening the Configure Ports window and selecting Ethernet on the
left panel.

Be aware that if you are connected to this port, configuring any of the first three items, IP Address,
Subnet Mask, and Port Number, will not be activated without first power cycling the 1133A. Prior
to power-cycling, the front panel will reflect the new IP address, but the new connection parameters
will not be activated.

2. It is best to use this window for two things: (1) viewing the Ethernet connection and (2) making Protocol
changes. If you want to change the port settings on the active connection, you will still be connected at the
previous settings. Only after power-cycling the 1133A will the new settings become active.

3. If the connection protocol is Modbus, choose ON of OFF for the desired action and then click the OK
button.

4. If the connection protocol is DNP, choose ON or OFF for the desired action and choose a value for Max
App Frag S... (which means, ). Values range from 1 to 2048.

5. If the desired connection protocol is C37.118, then you will need to decide if you want to use PMU-1,
PMU-2 or both.
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Configure Ports - IRIG-B
To configure the IRIG-B output from the 1133A requires only two settings be configured: Time Mode set to
UTC or Local and 1344 Mode turned ON or OFF. The screen shot below illustrates where to adjust these
settings. The 1344 Mode refers to the IEEE 1344 specification for Phasors.

1. Click the Time Mode arrow and choose either UTC or Local. UTC stands for Universal Time Coordinated
and is based on the Prime Meridian that passes through Grenwich, England.

IEEE-1344 MODE ON
2. Click the 1344 Mode arrow and select either Disable or Enable. When enabled, the IEEE-1344 turns on

the CF (Control Function) portion of the IRIG-B code and provides for setting the following items:

- Year - two digits

- Leap Second Pending (LSP) - 1 bit

- Leap Second (LS) - 1 bit

- Daylight Saving Pending (DSP) - 1 bit

- Daylight Saving Time (DST) - 1 bit

- Time offset sign - 1 bit

- Time offset - 4 bits

- Time Quality - 4 bits

- Parity - 1 bit

IEEE-1344 MODE OFF
When Disabled the IRIG-B time code is sent without the extra values in the Control Function group. Only
the BCD (Binary Coded Decimal) and SBS (Straight Binary Seconds) are transmitted.
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Configure Ports - DNP
DNP3 (Distributed Network Protocol) is a set of communications protocols used between components in
process automation systems. Its main use is in utilities such as electric and water companies. When config-
ured, the 1133A will respond to commands for data using DNP 3.0 protocol. Appropriate application software
is required (i.e not PSCSV) to send commands and respond to data being sent by the 1133A.

Configure DNP 3.0 through the Configure Ports window shown below. DNP data can be accessed through
SERIAL 1, SERIAL 2, and the Ethernet port. The PSCSVä interface allows you to configure all of the
settings necessary for using your DNP 3.0 utility.

1. Make certain that there is an open connection with the 1133A and that you are logged on with permission
to configure. If you are not, see “Basic Configuration Requirements” in the introduction of this section.

2. Select Connection > Configure > Communication Ports or click the Communication Ports button. In the
left panel, select the port that you wish to configure. In the selection below, Communications Port 1 was
selected and the Protocol drop down list revealed.

3. Configure DNP scaling values from the same (Configure Ports) window, however move down the list on

the left panel and select DNP. This will open another panel for DNP Settings. Choose values and click
OK.

Max App Frag Size refers to the size in bytes of application messages packaged into fragments, and may be
up to 2048 bytes.
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Configure Ports - Modbus
Modbus is a serial communications protocol published by Modicon in 1979 for use with its programmable logic
controllers (PLCs), and is now the most commonly available means of connecting industrial electronic devices.
To configure the 1133A to communication using Modbus protocol, you will need to configure the desired port to
use it and then set some simple configuration options.

To receive data from the 1133A using Modbus protocol, you will need to be using a specific application software
tool that is designed to communicate using Modbus. PSCSV does not communicate using Modbus.

1. Open the Configure Ports window and select the port you wish to use on the left panel. On the right panel
choose Modbus protocol. The configuration screens for Communication Ports 1 and 2 differ somewhat

from Ethernet. In the screen shot below, Communication Port 1 is selected. For Communication Port 1 and
2, select Protocol Modbus. For Ethernet, select Modbus ON.

2. After selecting the protocol for the port, select the Modbus item on the left panel. Choose the Address
value and click OK.
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Configure Ports - C37.118

Purpose and Background
The purpose of this section is to provide the details of how to configure the 1133A to use the C37.118 specifi-
cation for synchrophasors. Do not try to use PSCSV as an application for receiving or recording actual
C37.118 data. Use a specific application for that. PSCSV can be used to view C37.118 “type” phasor data,
however certain elements are missing or added that support PSCSV protocol that do not comply with the
C37.118 specification.

Setup
To set up the 1133A to communicate using C37.118, you will need to configure the port being used for
C37.118, and set up some values used by C37.118. This will normally take two or three steps, which are
outlined below.

Basic Steps for Using C37.118 Synchrophasors

• Use PSCSV to configure the desired 1133A port for C37.118 protocol

• Use PSCSV to configure PMU-1, PMU-2 (or both)

• Start your PDC application, or C37.118 software

Details
1. Connect to the 1133A using PSCSV software and make sure you have permission to configure.

2. From the left panel in the Configure Ports window, select the desired port with which you wish to commu-
nicate - Communications Port 1, 2 or Ethernet. Select the Protocol as C37.118.

3. In the left panel, under PMU-1 C37.118, Protocol, choose TCP, UDP or Disabled. Also, if desired choose
the port number.

4. Next, you will need to configure each of the PMU’s. These are listed as PMU-1, C37.118 and PMU-2
C37.118. There are various items that need consideration in this section and will take a little more time
explaining. A screen shot on the next page illustrates all of the items available for configuration.
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PMU Setup Terms and Definitions
The terms and definitions found below are part of the PMU-1 and PMU-2 setup window found in PSCSV
when selecting Connection > Configure > Communication Ports, or by clicking the Configure Ports button and
selecting PMU-1 or PMU-2.

Active means that PMU-1 or PMU-2 is poised and ready to send data - set to ON if you want it to be active.
Set to OFF if you want it to be inactive (or unresponsive).

Station (or STN) is the station name, in 16 bytes in ASCII format, given to either of the two virtual
PMU’s.This field helps to identify the location of the equipment.

ID (or IDCODE) is the 16-bit integer, assigned by the user that specifically identifies the device sending and
receiving messages. No two devices can have the same ID on the same network.

Header contains additional information on any subject concerning the PMU, of 64 bytes in ASCII format.
Type in the information and press the Enter key. This field can be used to identify the type of equipment.

Input allows you to select the type of signals you want to include in the C37.118 report or broadcast. This
includes all phase voltages and currents, Positive Sequence, Negative Sequence, Zero Sequence components
and Digital DSP Triggers. Simply turn them ON or OFF.

Analog allows you to select all of the power-related parameters (Watts, VARs, and VA) that you wish to view
and turn them either ON or OFF.
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Window Length sets the integer number of measurements averaged for stability; if you choose 1 for ex-
ample, the values will appear very unstable; values range from 1 to 24.

Estimated Rate, Hz is the integer number of samples per second, up to 100.

Cycles Used is a calculated value based on multiplying the Estimated Rate (R) times the number of cycles, or
Window Length,  (W) times the Number of Channels (N). R x W x N. For example in the screen shot from
the previous page, this value is 20 x 10 x 6 = 1200, where N equals three voltage and three current channels.
Maximum values are 6000 for 60 Hz and 5000 for 50 Hz.

Data Format allows you to set up the computation resolution and speed of which the 1133A processor can
send data

Nominal Frequency choose either 50 Hz or 60 Hz nominal

Adaptive Tuning is used to help eliminate the possibility of losing the signal due to filter rolloff effects by
continuously adjusting the receiver center frequency. Adaptive tuning is disabled if the error exceeds the limit.
Set to ±2, ±5 or ±10 Hz.

Window Functions
The Model 1133A offers a wide range of of window functions, which may be optimized for individual applica-
tions. Specifically two items in the setup window combine to provide windowing function: Estimator Algorithm
and Window Length in cycles.

all serve the same purpose (as a low pass filter) and work in the same basic way to filter higher frequency
components. The main difference is the magnitude of the ‘sideband lobes,’which are peaks in the rejection
band.

Window functions are also called “weighting functions” because they work by multiplying the input signal time
record by an equal-length sequence of constants, or weighting factors.

Estimator Algorithms include nine types, as listed below.

• Raised Cosine • Hann • Hamming • Blackman • Triangular
• Rectangular • Flat Top • Kaiser • Nutall 4 Term
To better evaluate the Window Functions, use the Window Function application to test and view the differ-
ent Estimator Algorithms and Window Lengths in cycles. The Window Function application is available from
the Arbiter web site at www.arbiter.com/window_function. Shown below are two plots from the Window
Function application. Window Function allows you to select Window Lenth and Estimator Algorithm.

8-Cycle, Raised Cosine Rejection Plot 6-Cycle, Rolloff Plot Comparing 4 Functions
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For additional information on the different window functions please see the C37.118 Synchrophasor Specifica-
tion and the WindowFunction.exe software tool.

Digital Channels assigns the specific DSP Trigger information to be sent along with phasor data as seen in
the configuration window shown here. Check boxes allow the user to select for two values:

Normal State - tells whether the specific trigger is normally Active (checked) or Inactive (unchecked).

Triggered State - tells whether to show the Trigger (checked) or not show (unchecked).

PSCSV a Configuration Tool
It is worth restating that PSCSV is a tool used to configure the C37.118 phasor broadcast features in the
1133A. It is not used to actually log synchrophasor data in C37.118 format. To download synchrophasor data
according to C37.118, you will need a separate software application designed for that purpose.

Setup Example - Ethernet
The following example should illustrate how to set up the 1133A using PSCSV for specific synchrophasor data
type, using the data found on the screen shot located on the following page. Before actually setting up the
synchrophasor window, make sure that you first configure the Nominal Frequency on the form.

1. Click Ethernet on the left panel of the form.

2. Check the port parameters, including protocol and port number.

3. When finished, click OK.

4. On the Configure Ports form, select either PMU-1 or PMU-2.

5. PMU-1 was selected (see opposite page) and start at the top

6. Make sure to select ON for “Active.” Otherwise, you will not see any data.

7. Give a name for “Station”, such as “1133A PMU-1”

8. For Station ID (IDCODE) give a unique number to the 1133A, from 1 to 65535. This is the actual code
that identifies this specific equipment.

9. Though not required, you can type in some additional information in the “Header” field to further explain
this particular equipment, location, situation, etc.
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10. Under ‘Input,” enable all of the data types that you wish to see in the output; include “Analog” values as
well.Set these values to either ON or OFF.

11. “Window Length” is an important setting, as it will control the stability of the reading.If you select a small
value, like 1, the readings may tend to jump around and appear unstable.

12. Set “Estimated Rate” to tell the 1133A to send the desired number of phasors samples per second. It is set
to 30. In all cases, the rate is always an even multiple of the nominal frequency.

13. “Cycles Used” is a product of the “Window Length” times the “Estimated Rate” times the configured
number of input signals (e.g. three currents and three voltages). This gives 6 x 30 x 6 = 720.

14. Choose the data format as either 32-bit floating point or 16-bit fixed point.

15. Choose “Adaptive Tuning” if needed to ±2 Hz, ±5 Hz or ±10 Hz. Otherwise leave OFF.

16. Set the Estimator Algorithm according to the desired window filtering features of each filter type. See
Window Functions on the previous page for more information. To view the actual filter bandwidth, use the
Window Function graphical software tool to plot out the specific Estimator Algorithm.
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Configuring UDP Broadcasting Mode
UDP Broadcast mode configures the 1133A to broadcast selected Broadcast Data items out over the 1133A
Ethernet port at the following rates: (1) Waveform data are broadcast at 20 times per second (2) Phasor Data
(C37.118) is broadcast according to Estimated Rate in setup, (3) all the others are sent out once per second.
Once set up through PSCSV, the 1133A will broadcast data until reconfigured to stop broadcasting. The UDP
setup window shows the available selections for UDP Broadcast.

This screenshot shows C37.118 synchrophasor PMU-1 set to broadcast UDP.

Procedure
1. Make certain that there is an open connection with the 1133A and that you are logged on with permission

to configure. If you are not, see "Basic Configuration Requirements" in the introduction of this section.

2. Select Connection > Configure > UDP Broadcast or click the Configure UDP Broadcasting button.

3. Select the desired broadcast data type. Click the Apply button and OK to close.

4. The specific data are now being broadcast from the 1133A Ethernet port for an unlimited number of users.

5. Data may be viewed in various ways, including Spreadsheet, Real time, Phasor Vector or Frequency Plot,
depending on the data type.
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Configuring Multi-Mode Relays
 Configure the four multi-mode relays using the Configure Relays window. Connect to these relays at the rear
panel of the 1133A at the location labeled "Contact Outputs."

There are seven configuration choices available: Inactive (default); User Schedule, No Override; User Sched-
ule, Override; Communications; One Pulse Per Hour; Trigger; KYZ Only.

1. To open the Configure Relays window, click the Configure Relays button or select Connection > Configure
> Relay Parameters. Select one of the four Relays to select the mode. In the figure below, Relay 1 Mode
is selected as "User Schedule, No Override."

Configuring User Schedule Mode
2. In the User Schedule mode, relays are activated by timed events that are defined by first selecting the

User Schedule button for the specific relay and then selecting "User Schedule" to specify the times, date,
and ON / OFF conditions.

3.  Select a relay (e.g. Relay 1 Mode) and select one of the User Schedule modes.

4. Select User Schedule from the left panel at the bottom; if nothing is scheduled, the right panel will be
blank.

5. Click the Add button to add a new schedule to the relay. Click the UTC Date to open a selection calendar.
Select the relay to which it applies and specify whether the relay is scheduled ON or OFF.

6. Repeat Step 5 to add new or remove unnecessary scheduled relay events.

7. When finished scheduling relays, click Apply and OK to close the window.
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Configuring Pulse Per Hour Mode
1. Select Pulse Per Hour mode by first selecting the relay and checking "One Pulse Per Hour."

2. Click on the + sign to the left of the relay and choose "Pulse Per Hour." On the right panel, adjust the
offset if desired. Click OK when finished.

Configuring KYZ Pulse Metering
1. Select KYZ mode by selecting the specific relay and choosing "KYZ Only." Click the + sign to expand the

sub-tree to reveal the modes. Select "KYZ Output" under the relay and then select the energy value for
recording.

2. Click OK to install KYZ Outputs and close the configuration window.

3. To scale the KYZ Register Scale Factors, select Connection > Configure > Kp Register Scale Factors or
click the Kp button. Kp register scaling is explained below under Kp Register Scale Factors.

4. Under "Value," select the (Registered) Value corresponding to the Description and type in the scaling
constant (see Kp Register Scale Factors below for details).

5. Click Apply to install the value(s) and click OK to close.

CAUTION Solid-State KYZ relays (Option 06) should be ordered and installed prior to configuring KYZ
outputs. Standard mechanical relays are not rated for KYZ operation.
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Kp Register Scale Factors
Correct Kp register scale factors are necessary for accurate KYZ pulse metering. Use the "Configure Kp
Register Scale Factor" interface to set these.

Kp Register Scale Factors are expressed in basic units (e.g. Watt
Hours per Pulse) and should be set up not to exceed 20 pulses per
second, the limit of the 1133A. To arrive at the minimum Scale
Factor value so not to exceed this threshold, take the maximum
value of the basic unit being measured and divide by 72,000. This
should give you the absolute limit (minimum value) for a Kp scale
factor. Practical scale factors should exceed this minimum value so
not to unnecessarily lose information.

For example, if the maximum input value (including CT-PT ratios)
is 240 kWh, then the minimum scale factor for Watt Hours should
be greater than 3.3333333 (240,000 ( 72,000 = 3.333...). The value
produced is the Kp Register Scale Factor (e.g. 3.333 Wh per
pulse). Scale Factors will be directly proportional to the value
measured. Therefore, the greater the measured value, the greater
will be the minimum Scale Factor.

Kp Over-Range Condition: An over range input condition will
exceed the 20/second output capability of 1133A, causing KYZ
pulses to stabilize at that rate. If this is the case, for momentary
periods, the accumulator in the 1133A will store these counts and not degrade the Model 1133A 0.025%
accuracy. If data has accumulated in the 1133A, then when the signal has dropped below 100% (by Kp Scale
Factor) the output will put out the additional pulses until the accumulated overage equals zero.

Configuring Relays for Trigger Mode
Trigger Mode is chosen in the same manner as KYZ mode except that the Relay Mode must be selected as
Trigger (previous page) and the triggered values must be selected from the Configure Triggers Parameters ()
menu. Triggers may be either User (DSP) Triggers or System Triggers.

Configuring and Using Communication Mode

1. Select a relay and select Communications Mode on the right panel.

2. When ready to manually switch the relay, select Manual Override Relay at the bottom of the left panel and
click either Open or Close to switch the relay.



98          Chapter 7, PSCSV Software Tutorial

Configuring Position and Time
Use the Position & Time window to set up Time Preferences, and to assist the GPS receiver during initial start
up.

1. Make certain that there is an open connection with the 1133A and that you are logged on with permission
to configure. If you are not, see "Basic Configura-
tion Requirements" in the introduction of this
section.

2. Select Connection > Configure > Initial Position and
Time and a window will appear holding the position
settings and time references. No menu button
exists for this function.

3. Select in the Latitude or Longitude window to enter
initial geographical positions that should speed
startup.

• Latitude values are specified as North or
South:Degrees(0 - 90):Minutes(0 - 59):Seconds(0
-59) milliseconds(0 - 999).

• Longitude values are specified as East or
West:Degrees(0 - 180):Minutes(0 - 59):Seconds(0
-59) milliseconds(0 - 999).

4. Select in the Local Time Offset window ((12:30) to select the time difference between UTC and the Local
time zone. For example, Pacific Standard Time is normally set to -8:00 during standard time, and Eastern
Standard Time is normally set to -5. Daylight Savings Time changes do not need to be set manually. To
compensate for this, the 1133A provides automated changeover function.

5. Select the Time Display radio buttons for either UTC or Local; this sets the display on the 1133A to either
UTC or Local.

6. Select the drop-down button for Daylight Saving Mode and set to either Auto, On or Off. "Auto" provides
automatic daylight savings adjustment at the indicated Change Over time. If Daylight Savings mode is
used, Mode is most commonly set to Auto.

7. Select the pull-down button for Daylight Saving Changeover to set the time when Daylight Saving is
implemented. It is normally set to 2 am in the U.S.A.

8. Click Apply to install preferences and then OK to close the window.
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Configuring Measurement Parameters
 Measurement Parameters include all of the values stored in 1133A that calibrate it, define the measured
electrical system and compensate for measuring the primary currents and voltages.

· Configuring Measurement Parameters  Measurement Parameters include all of the values stored in
1133A that calibrate it, define the measured electrical system and compensate for measuring the
primary currents and voltages.

· DSP Mode - Sets the measured electrical system values (e.g. voltage, current, system phase(s) and
nominal frequency.

· CTPT - sets calibration points for Current Transformers and Potential Transformers
· Loss Compensation - Compensates for copper loss and hysteresis in transformers.
· Anti-Creep thresholds - set the minimum value at which the meter begins to "turn."
· Internal Calibration - Sets the 1133A internal calibration constants; set by the factory.

1. Make certain that there is an open connection with the 1133A and that you are logged on with permission
to configure. If you are not, see "Basic Configuration Requirements" in the introduction of this section

2. Select Connection > Configure > Measurement Parameters or click the Measurement Parameters button.

3. Select DSP Mode to install the type of electrical system being measured. Allowed electrical systems are
listed in each category drop-down list.

4. Select the CTPT tab to reveal the installation area and type in the required values. These values should
only be added after CT's and PT's are accurately characterized.

5. Select Loss Compensation to install transformer constants for transformer secondary-side metering, if it
is used.

6. Select Anti-creep to set the minimum meter recognition values; select one for each phase.

7. Do not select Internal Calibration - These are factory-installed, internal calibration values used to
standardize the 1133A accuracy.

8. Click Apply to install these values and OK to close the window.
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Configuring Revenue Data
 Use this function to define the types of revenue data to be saved to flash memory. This menu also includes
the measurement interval. See "Working with Revenue and Registered Data" later on for a complete list of
revenue values.

1. Make certain that there is an open connection with the 1133A and that you are logged on with permission
to configure. If you are not, see "Basic Configuration Requirements" in the introduction of this section.

2. From the main menu, select Connection > Configure > Revenue Data or click the Configure Revenue
button to access the configuration window.

3. Select from the list of values, the items to be stored as revenue in flash memory. Access the five revenue
categories using the buttons at the top of the configuration window.

4. For each set of items (e.g. Energy) select the measurement interval window, which is the recording rate.
Choices include 1, 5, 10, 15, 30 and 60 minutes. Do this for each category.

5. Click Apply and a new template will be created in flash memory for storing revenue records.

6. Click Apply and OK to close the Configure Revenue window.

NOTE: After selecting OK, a message will inform you that the flash partition used to store Revenue records
will be erased.
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Configuring User Logins
To configure User Logins, see "1133A Security" earlier in this section. Details about logging in to the 1133A
and setting up user accounts are explained, along with specific ways to configure the 1133A for multiple users
and modes.

Configuring Time Deviation
The 1133A calculates the electrical system time deviation by comparing it to GPS time. It also displays the
electrical system frequency and compares it to a reference 60 Hz signal within the 1133A. These are all
displayed on the front panel using the FREQ./TIME DEV. button. If it is necessary to offset the system time
with a value equal to a known deviation, configure it using this function.

Select Connection > Configure > Set Time Deviation to access the Time Deviation window. Type in the
required value in Seconds and click Apply and then OK.

For information on Frequency / Time Deviation, see "Frequency / Time Deviation Button" in Section 5. To
view the time deviation from the front panel, press the Freq./TIME DEV. button.

Configuring Trigger Parameters
Configuring trigger parameters involves many steps including defining the trigger, arming the trigger, setting up
a destination, not including the downloading of event data. For complete information on triggers and events, see
Working with Triggers and Event Data, later in this section.

Be sure to have flash memory configured for Events prior to setting up any events for recording.

Configuring Flash
Flash Memory functions are administered through the Flash Memory interface features and protected by
1133A Security. For a complete description of configuring Flash Memory, see and "Flash Memory Manage-
ment" and "Working with Revenue and Registered Data." For information on permission to configure flash
memory, see "1133A Security."
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Working with Triggers and Event Data

Triggers & Events
The 1133A will log event data to flash memory, or send it to one of the communication ports, when an armed
trigger meets the defined conditions. After configuring a trigger, you can download any recorded event data.
To check for any recorded events, click the Flash Memory Status button and check Events. However, if you
are configuring any triggers for the first time, please read through this entire section, and make sure that some
flash memory has been partitioned for event data.

Note: Try to plan ahead when configuring triggers, because the entire partition devoted to flash memory will be
erased when you try to apply any changes.

1. Make certain that there is an open connection with the 1133A and that you are logged on with permission
to configure. If you are not, see "Basic Configuration Requirements" at the introduction to "Configuring the
1133A."

2. To partition flash, click the Configure Flash Memory button and move the slider to set the partition size.
Click OK to accept or Cancel to decline.

3. From the main menu of PSCSV(tm) select Connection > Configure > Trigger Parameters or click the
Configure Parameters button.

Configuring User Triggers
 In the Configure Trigger Parameters window, there are four, trigger-programming functions: User Triggers,
Data Logged, Data Destination and Schultz-Laios. User Triggers refer to the logical conditions used to define
a valid DSP trigger.

1. To configure any User Trigger, click on the name "User Triggers" in the left panel of the Configure Trigger
Parameters window. This action will cause the right side of the window to change and display the User
Trigger definitions.

2. Under "Input Signal", select the adjacent drop-down arrow and choose the desired parameter that you
want to trigger on.

3. Under "Channel," select the measurement channel (e.g. A, B, C, Ave., etc.). Channel values change with
different Input Signal values.

4.  Select Limit Function for the specific trigger (x > limit, x < limit, |x| > limit, |x| < limit, |x-ref| > limit). For
example, select x < limit to trigger if a voltage limit is 110 and the voltage (x) drops below 110.

5. Select Limit for the selected channel and type in the desired numerical value.
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6. If using a reference value, click the Reference box and type in the numerical value.

7. Select Dependency to set the triggering relationship of this trigger to other triggers. For example, if you
want Channel 1 to be dependent on Channel 2, select Channel 1 Dependency as "Active, Master" or
"Inactive, Master," depending on the action required. For further technical details on triggering, see "Trig-
gering in the Model 1133A" in Section 6.

8. Select a channel number (1 - 32) under Master to set the dependency relationship. For example, if in the
previous step the Dependency was Active, Master, then set Master to a number that this channel looks to
for a triggered or non-triggered condition.

9. Select the Dwell Time column to set the dwell (or delay) prior to setting an alarm after a valid trigger. This
could be used to help reduce false triggers. Allowable values are from 0 to 3267.75 seconds.

10. Repeat steps 2 - 9 to set up any other triggers, especially if there are master/slave relationships and
dependencies.

11. Move on to the next step, Configuring Data Logged.

Configuring (Trigger) Data Logged
 "Data Logged" refers to several trigger-logging functions: (1) defining the type of data that will be logged
when a trigger happens, (2) how it logs the data, and (3) arming the specific triggers. By clicking any of the
boxes, individually or globally, the trigger(s) will be armed for when the trigger condition is met.

1. In the Configure Trigger Parameters window select Data Logged.

2. With the cursor, select the desired trigger(s) for each channel. Right click on the selection(s) and choose
Check Selected in the pop-up window.

3. Select the System Triggers button and select the required system triggers for each channel.

NOTE:: multiple triggers are "OR'ed" in each channel. For example, if Channel 1 has two triggers selected
and only one condition is true, it will trigger when the condition exists. Suppose that Channel 1 has 2 DSP
triggers and one system Trigger (e.g. GPS lock/unlock). Then, if the 1133A is unlocked for some reason and
the DSP triggers are negative, the 1133A will log a System Event showing a GPS unlocked condition.
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Configuring System Triggers
Click the System Triggers tab in the Data Logged window to open the list of dedicated triggers available for
the 1133A. Available triggers include:

Table 7-3, System Triggers

· GPS Lock · Power Interruption
· 4 External Event Inputs · Event Memory Overflow
· Revenue Memory Overflow · Event Memory Nearly Full
· Revenue Memory Nearly Full · System Configuration
· Event Memory Erasure · Revenue Memory Erasure
· Oscillator Tuning Voltage, Out of Range · Leap Second Adjustment
· GPS Time Differs from Clock Time · GPS Time Sync Adjustment

Configuring Logging Parameters
Logging Parameters describe how the 1133A logs data when a trigger is activated.

1. Click the Logging Parameters tab in the Data Logged window to access the logging parameters for each
channel.

2. Select Data Type - None, Basic, Harmonic, Harmonic Summary, Phasor and Waveform

3. For Waveform Prefault Time, select from 0 to 6 in seconds; available for waveform only - provides a
prefault recording any time a fault is triggered.

4. For Maximum Log Time, select from 0 to 65535 seconds.

5. Postfault Time - values from 0 to 65535 seconds

If required, set up separate parameters for each of the eight (8) channels.
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Configure Data Items
1. Click the Data Items tab to change the window type to select the type of data to log once an event is

triggered. Items change with each type of data selected under "Logging Parameters."

2. Click on any data type and right-click to increase selection capability.

3. Remember that without checking any Data Items, no actual data will be logged in the event of a trigger.

Configuring Schultz-Laios Settings
 The 1133A includes special logic to implement Schultz-Laios settings, which are designed to detect power
system anomalies such as oscillatory transients. Six channels are dedicated to performing this function in the
1133A.

For technical details concerning Schultz-Laios Settings in the 1133A, see "Detecting Oscillatory Transients and
Other Anomalies" in Section 6.

1. Select Schultz-Laios in the left panel to access those settings. Select Input Signal for the specific channel
number to define the signal measured by Schultz-Laios logic.Configure Data Items

2. Select the Input Channel column to further define the selection (e.g. A phase voltage).

3. Select the Reset Threshold column and type in the desired value.

4. Select the T1 filter time constant and type in the desired value. For additional information, see Table 6-4.

5. Select the T2 oscillator-detector time constant and type in the desired value.

6. Repeat the steps 3 - 7 for any of the other channels you wish to set.

7. Click Apply to install these values in the 1133A, and then OK to close.

NOTE: Changing any of the trigger parameters will cause the event partition of flash memory to be erased.
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Configuring Event Notification
Triggered event data needs a destination for recording purposes, and PSCSV provides a method of assigning
trigger data to one or more destinations. In the destination window below are both DSP and System Triggers
(unseen in window). These destinations are:

· Flash Memory
· Communications Port 1
· Communications Port 2
· Ethernet Port, UDP
· Four Relays, called Contact Outputs on the rear panel (see Configuring Relays)

1. Select “Event Notification" to reveal a list of User and System triggers that may be assigned to the event
reporting channel, including signaling one of the four relay contacts.

2. Select the trigger(s) required for each destination, right click on the selection(s) and choose "Check
Selected." If you desire to globally send all of the triggers to flash memory, right click on the destination
window and select Check All.

3.  Repeat step 2 to assign triggers for each required destination.

4. Continue on to configuring Schultz-Laios settings if needed. Otherwise, click OK to install the triggers and
close the Configure Triggers window.

5. To configure on of the relay contacts to trip with a specific event (either DSP or System Trigger), please
see Configuring Relays.

NOTE: Changing any of the trigger parameters will cause the event partition of flash memory to be erased.
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Downloading Triggered Events from Flash
When properly set up, the Model 1133A can respond to various triggers that can be used to signal other
equipment and/or store a record of the event. Sometimes a relay needs to be switched when a specific trigger
is activated, and the 1133A has four relays to serve that purpose. In this section, the emphasis will be on
retrieving the recorded event from the flash memory module.

For either System Triggers or DSP Triggers, the downloading process is the same, and very much like Down-
loading Revenue Data.

1. Make certain that there is an open connection with the 1133A and that you are logged on with permission
to download events. For additional information, see "Connecting with the 1133A" and "1133A Security."

2. Click on the Download Event button or select Connection > Flash Memory > Download Event to open the
Download Event selection window.

3. Determine range of the event log data that you wish to download, and choose either the "Select All" or the
"Select Range" button to determine. If choosing "Select Range", use the two windows to select the event
data range according to date and time.

4. Select "OK" and the Save As window will appear for you to choose a file name for the downloaded data.
A default name is supplied. Click "Save" and the selected event data categories will begin filling the
Download Session window. A progress meter will also indicate the total number of event records have
been transferred to file.

5. When the downloading of event data is complete, close the progress meter window, and the Download
Session window should remain. To view the event records themselves, click on the desired event data type
in the Session window and the Save As window will again appear. Type in the file name, click "Save," and
the data should fill a spreadsheet window in PSCSV(.

6. To convert data to CSV format, select the specific lines of data and click the CSV button or select File >
CSV Format. When a Save As window appears, type in a file name and click Save.
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Working with Broadcast Data

Introduction
 All seven, broadcast data types referred to in this section are depicted on the Broadcast toolbar. Broadcast
data may be received directly in PSCSV( software or through other software tools that are compatible with
IEEE 1344 Phasor or Ethernet UDP.

Data logged in PSCSV may be saved in 1133A format and exported in CSV and PQDIF formats. To facilitate
data reception by multiple devices, the 1133A provides various options, including RS-485 and Ethernet.

Broadcast Data Choices
To acquire Broadcast Data there must be an active connection between the 1133A and the computer. To learn
about opening a connection between the 1133A and a computer, see "Connecting with the 1133A."

Short descriptions of the seven data types are listed below.

Filter Data Selection Tool
PSCSV has a filtered view function so that you can limit the number of items in the viewing window. Let’s
suppose you want to view A-phase voltage and current and nothing else. When you first start the Basic
broadcast, you will see all data items that will more than fill up the viewing window. To limit the number of
parameters, follow the guidelines below. Also, you may arrange the order of viewed parameters.

1. From the PSCSV Toolbar, Select View > Filter Data, and you will
see the window shown below right.

2. By default, all of the data items are selected, i.e. in the “Currently
Viewed” side. Select the items you do not want in this category and
click the left-pointing arrow to move them into “Available in Docu-
ment” side, and click OK.

3. Remember that the data file always contains all of the available
data, and you are just restricting what is displayed in the viewing
window.
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Logging Basic Data
Basic Data includes all measured voltages, currents, sequence components, power values, flicker, frequency
and time deviation values. Basic Data are synchronized to the GPS, sent real time at a rate of once-per-
second and simultaneously saved in a file of choice.

1. Make certain that there is an open connection with the1133A. If you are not connected, see "Connecting
with the 1133A." earlier in this section.

2. From the main menu select Connection > Acquire Broadcast > Basic Data, or click the Basic Data button
on the Broadcast toolbar to open the Select Broadcast Data window.

3. Note that PSCSV will download all measured data to the Basic Data window.

4. When the Save As window appears, use the default name or type in your own file name. Also, use the
browse feature to save to a desired location.

5. Click Save and the data should begin streaming into the specific broadcast data screen at a rate of once
per second. Data is synchronized with the 1 PPS signal from the GPS receiver and simultaneously saved
to file.

6. Pause or stop the data stream by clicking the Stop or Pause button. If "Paused", the data will accumulate
in the computer buffer but not print to the screen. Later, when Pause is removed, the buffered data will fill
the screen. The "Stop This" button will only terminate the stream of data on top. The "Stop All" button will
terminate all data being broadcast from the 1133A.

7. Use the Filter Data tool to limit the data parameters visible in this window. See the previous page, under
Filter Data Selection Tool, for more information on filtering data.

Summary

Spreadsheet
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Logging Energy Data
 Energy Data includes all of the values shown in the Broadcast Data window (some of which are not shown in
the screen shot below). Data includes Watt-hours, VAR-hours, VA-hours, Q-hours, for all phases delivered
and received and totals. Broadcast Data are synchronized to the GPS, sent real time at a rate of once-per-
second and simultaneously saved to a file of choice.

1. Make certain that there is an open connection with the1133A. If you are not connected, see "Connecting
with the 1133A." earlier in this section. Only basic permission required.

2. From the main menu select Connection > Acquire Broadcast > Energy Data, or click the Energy Data
button on the Broadcast toolbar to open the Select Broadcast Data window.

3. When the Save As window appears, use the default file name or type in your own file name. Also, use the
browse feature to locate files.

4. Click Save and all available energy data should begin streaming into the specific broadcast data screen at
a rate of once per second. Data is synchronized with the 1 PPS signal from the GPS receiver and simulta-
neously saved to file.

5. Pause or Stop the data stream by clicking the Stop or Pause button. If "Paused", the data will continue but
not print to the screen. Later, when Pause is removed, the built up data will fill the screen. The "Stop This"
button will only terminate the stream of data on top. The "Stop All" button will terminate all data being
broadcast from the 1133A

6. Use the Filter Data tool to limit the data parameters visible in this window. See Filter Data Selection Tool
on page 42 for more information on filtering data.

Summary

Spreadsheet
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Logging Harmonic Data
 Harmonic Data includes all of the values shown in the Broadcast Data window (some of which are not
shown in the screen shot below). All available harmonics are delivered to the chosen window, whether in
summary, spreadsheet or graphical form. Broadcast Data are synchronized to the GPS, sent real time at a rate
of once-per-second and simultaneously saved in a file of choice.

1. Make certain that there is an open connection with the1133A. If you are not connected, see "Connecting
with the 1133A." earlier in this section.  Only basic permission required.

2. From the main menu select Connection > Acquire Broadcast > Harmonics, or click the Harmonics button
on the Broadcast toolbar to open the Select Broadcast Data window.

3. When the Save As window appears, use the default name or type in your own file name. Also, use the
browse feature to locate files.

5. Click OK and the data should begin streaming into the specific broadcast data screen at a rate of once per
second. Data is synchronized with the 1 PPS signal from the GPS receiver and simultaneously saved to
file.

6. Pause or stop the data stream by clicking the Stop or Pause button. If "Paused", the data will accumulate
in the computer buffer but not print to the screen. Later, when Pause is removed, the buffered data will fill
the screen. The "Stop This" button will only terminate the stream of data on top. The "Stop All" button will
terminate all data being broadcast from the 1133A.

7. Use the Filter Data tool to limit the data parameters visible in this window. See Filter Data Selection Tool
on page 42 for more information on filtering data.

Summary

Spreadsheet

Graphical
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Logging Harmonic Summary Data
 Harmonic Summary Data includes all of the values shown in the Broadcast Data window (shown below). All
harmonic summary values are delivered to the open window.  Broadcast Data are synchronized to the GPS,
sent out real time at a rate of once-per-second and simultaneously saved in a file of choice.

1. Make certain that there is an open connection with the1133A. If you are not connected, see "Connecting
with the 1133A." Only basic permission required.

2. From the main menu select Connection > Acquire Broadcast > Harmonic Summary, or click the Harmonic
Summary button on the Broadcast toolbar to open the Select Broadcast Data window.

3. When the Save As window appears, use the default name or type in your own file name. Also, use the
browse feature to locate files.

4. Click OK and the data should begin streaming into the specific broadcast data screen at a rate of once per
second. Data is synchronized with the 1 PPS signal from the GPS receiver and simultaneously saved to
file.

5. Pause or Stop the data stream by clicking the Stop or Pause button. If "Paused", the data will accumulate
in the computer buffer but not print to the screen. Later, when Pause is removed, the buffered data will fill
the screen. The "Stop This" button will only terminate the stream of data on top. The "Stop All" button will
terminate all data being broadcast from the 1133A.

6. Use the Filter Data tool to limit the data parameters visible in this window. See Filter Data Selection Tool
on page 42 for more information on filtering data.

Summary

Spreadsheet
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Harmonic Summary Values
• RMS THD - The RMS Total Harmonic Distortion, or THD, is the rms value of all of the harmonics 2 -

50 and has the same units, volts or amps. RMS THD is calculated from the following equation:

THD = sqrt(V2
2 + ... + V50

2)

where Vn is the harmonic rms voltage, and n equals harmonic number.

• RMS K - RMS K is the rms sum of all of the harmonic energy, including the fundamental (i.e. 1 - 50),
with each harmonic multiplied by the square of the harmonic number. It has the same units as the
signal, i.e. volts or amps. For a clean signal, it will be almost exactly equal to the fundamental value.

RMS(K) = sqrt(V1
2 + ... + V50

2) x 502

where V1 is the fundamental voltage and includes all the harmonics up to the 50th.

• THD F - Total Harmonic Distortion compared to the fundamental and expressed as a percentage. THD
F is calculated from the following:

THD(F) = [sqrt(V2
2 + ... + V50

2) / Vf] x 100%

where h is the harmonic number, and is limited to 50 (being the highest measured harmonic).

• THD T - Total Harmonic Distortion voltage compared to the Total voltage (fundamental plus
harmonics) and expressed as a percent. THD T is calculated from the following:

THD(T) = [sqrt(V2
2 + ... + V50

2) / (V1  + V2 +... + V50)] x 100%

where the denominator now includes the sum of rms harmonic voltages.

• K-FACTOR - Derived from a measurement of individual harmonic voltage levels and calculated based
on the following equation:

K Factor = RMS(K) / Vf = sqrt(V1
2 + ... + V50

2) x 502 / Vf

where Vf is the fundamental current, h is the harmonic number and h2 is the harmonic weighting factor.

Harmonic Load Currents
Harmonic load currents significantly affect power distribution system design. Harmonics create additional
losses through the skin effect at high frequencies and through higher RMS load currents. By specifying K-
Rated transformers and using other techniques, power distribution systems and customer equipment should
have lower failure rate.

Harmonic Summary Data
Harmonic Summary data returned from the 1133A can be a strong indicator of what harmonics are being
returned to the distribution system location by users with non-linear loads. Harmonic content is potentially
damaging both to the power company and the user. If adequate protection is not taken, equipment will experi-
ence early failure and also lower overall efficiency.
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Logging Waveform Data
 Waveform Data includes all of the values shown in the Broadcast Data window. When activated, the window
allows individual selection of current or voltage using the Input Toolbar buttons. Waveform data are synchro-
nized to the GPS, broadcast at a rate of 20 per-second and simultaneously saved in a file of choice.

1. Make certain that there is an open connection with the1133A. If you are not connected, see "Connecting
with the 1133A." Only basic permission required.

2. From the main menu select Connection > Acquire Broadcast > Waveform, or click the Waveform button
on the Broadcast toolbar to open the Save As window.

3. When the Save As window appears, choose to save the Waveform file to the default filename, or type in a
new file name and click Save.

4. The Waveform window should appear and display the phase A voltage waveform (AV).

5. Click any one or group of the buttons on the Input toolbar to select individual currents or voltages of the
three phases (AV, AI, BV, BI, CV, CI) and switch them ON or OFF.

6. To terminate the broadcast, click the Stop This button or Select Connection > Stop This from the main
menu.

7. Review previously recorded waveform data by opening any recorded file by selecting File > Open or
clicking the Folder button. Data may be "paged through" by using the slider and right and left arrow
buttons.
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Logging Phasor Data
 Phasor Data includes all of the individual voltages and currents defined in "Input Configuration" (see "Config-
uring Measurement Parameters, DSP Mode"), and are broadcast from the 1133A at a rate set up in Configure
Communications, PMU-1 or PMU-2. Phasor Data may be displayed in either vector format or as a frequency
plot. When viewed as Phasor Vectors, each phase voltage and current may be selected for viewing from the
view buttons in the PSCSV(tm) main window. As a Frequency Plot, the display records the deviation from the
system frequency (either 50 or 60 Hz) over time.

To review previously recorded phasor data, and move through the record file, use the slider and right and left arrows on
the record toolbar.

1. Make certain that there is an open connection with the1133A. If you are not connected, see "Connecting
with the 1133A." earlier in this section. Only basic permission required.

2. From the main menu select Connection > Acquire Broadcast > Phasor, Absolute or click the Phasor button
on the Broadcast toolbar to start logging data.

3. When the Save As window appears, click Save to save the Phasor file to the default filename, or type in a
new file name.

4. The Phasor window should appear and display the voltage and current phasor(s). The number of phasors
is determined by the system choice from the DSP selection.

5. Click any one or group of the Input buttons on the Input toolbar to switch ON or OFF individual currents
or voltages of the three phases (AV, AI, BV, BI, CV, CI).

6. To terminate this broadcast session, click the "Stop This" button, or select Connection > Stop Broadcast.

7. Click the Close button on the Phasor window when finished viewing the phasor broadcast.

Phasor Plot with Data
Note selectable Sequence
and Energy tabular Data;
use + buttons to select
tabular.

Frequency Plotted Data
Note the minimum and
maximum values are marked
and shown as tabular data.
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Logging Phase Data
 Use Phase Data to compare any voltage or current phase angle using A-phase voltage or A-phase current as
the reference. When selected, all phase data from every input signal is delivered to the Relative Phase win-
dow. Broadcast Data are synchronized to the GPS, sent out real time at a rate of once-per-second and
simultaneously saved in a file of choice.

1. Make certain that there is an open connection with the1133A. If you are not connected, see "Connecting
with the 1133A." earlier in this section. Only basic permission required.

2. From the main menu select Connection > Acquire Broadcast > Phase, Relative (Control + R) or click the
Phase Data button.

3. Choose the default filename, or type in a file name to store the incoming data, and click Save. The relative
phase data should begin streaming into the window.

4. To terminate the relative phase broadcast data, click the Stop All or Stop This button, or select Connection
> Stop All Broadcasts, or Connection > Stop This Broadcast.

5. Use the Filter Data tool to limit the data parameters visible in this window. See Filter Data Selection Tool
on page 42 for more information on filtering data.

6. Relative phase readings may be displayed in either Summary or Spreadsheet format, as shown below. To
select these formats, choose View > View As > Real Time (or Spreadsheet).
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Exporting Data in CSV Format
1133A formatted data is not compatible with spreadsheet programs and must be converted into a compatible
format, like Comma Separated Variable (CSV). CSV extensions are accepted in most spreadsheet programs.
Use this utility to convert selected records to .csv files and save them for use in most spreadsheet programs.

1. Open a connection between the 1133A and computer using PSCSV(tm). .1133 data must be currently
downloaded from an 1133A, or from an opened file from a previous recording.

2. For data currently being downloaded, use your cursor and select the lines of data to be converted.

3. If the data are from a file, open the file using the Open button, or use File > Open from the main menu,
and highlight the lines of data to be converted.

4. The CSV button should now be active. Select File > Export CSV or click on the CSV button and type in a
name to save the converted file, or use the default name.

5. Click Save and the data should be converted to CSV format and saved under the .csv extension into the
chosen directory. At the conclusion of the conversion process, PSCSV will ask if you want to open the
newly-converted data in your resident spreadsheet program.

6. CSV data may then be opened (imported) in most all spreadsheets

Exporting Data in PQDIF Format
1133A formatted data is not compatible with PQDIF applications and must be converted into a compatible
format with a pqd extension. Use this utility to convert selected records to .pqd files and save them for use in
applications that use pqd formats.

1. Open a connection between the 1133A and computer using PSCSV(tm). To export data to PQDIF format,
it must be opened in PSCSV(, either from a saved file or being downloaded from an 1133A.

2. For data currently being downloaded, use your cursor and select the lines of data to be converted.

3. If the data are from a file, open the file using the Open button, or use File > Open from the main menu,
and select the lines of data to be converted.

4. The Export PQDIF menu item should now be active. Select File > Export PQDIF and type in a name to
save the converted file, or use the default name.

5. Click Save and the data should be converted to PQDIF format and saved under the .pqd extension into the
chosen directory.
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Working with Registered and Revenue Data

Topics Addressed in this Section
• Protocols
• Checking Status
• Configuring
• Downloading
• Erasing

Protocols
Currently, there are several protocols available for outputting revenue data from the Model 1133A: Arbiter's
PSCSV software, DNP 3.0 and Modbus. KYZ is also used to meter revenue and is supported in the 1133A.
To set Kp Register Scale Factors used with KYZ Pulse Metering, see "Kp Register Scale Factors." Another
major protocol used to receive revenue data from various metering devices is MV90. At this time Arbiter
Systems has planned to comply with MV90 so that those who rely on this protocol may be able to integrate the
Model 1133A more easily into their systems.

Revenue or Registered Data
The 1133A uses the standard 16 MB, or optional 32 MB, flash memory module to store revenue data and uses
FRAM to store Registered data in counter registers. FRAM uses ferrite technology to store data for up to 10
years and has no write speed limitations like other storage devices. It is ideal for nonvolatile memory applica-
tions requiring frequent or rapid writes.

Downloading Revenue Data with PSCSV(
The 1133A always stores revenue data in a 16 Mbyte, or optional 32 Mbyte, flash memory module for later
review and downloading. Users can schedule to download revenue through a network, over a modem, or on
site through one of the serial ports. Additionally, the 1133A can trigger on an imminent full-memory condition to
prevent data loss.

Logging Data with KYZ Pulse Metering
Featuring four, multi-mode contacts, the 1133A permits seven different operational modes, including KYZ
pulse metering. Once KYZ relays are configured and system power is connected to the voltage and current
inputs, the relays will start logging data.

For KYZ pulse metering, specify optional KYZ relays (Option 6) instead of standard mechanical relays. See
Section 2 for details on relay options. Relay specifications are located under "Programmable Contact Output
Connections" in Section 3. To configure KYZ pulse metering, see "Configuring KYZ Pulse Metering" earlier in
this section, under "Configuring the 1133A."
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Logging Registered Data using Other Protocols

DNP 3.0 and Modbus Protocols
Logging registered data DNP 3.0 and Modbus requires additional, third party software designed to connect to
devices that use these protocols and communicate via either a serial port or the Ethernet. Prior to actually
retrieving any revenue data it is essential to configure the 1133A communications ports for the desired proto-
col. Use PSCSV( to configure the 1133A for DNP 3.0 or Modbus. For information on configuring these ports
for DNP or Modbus protocols see "Configuring the 1133A", and "Configuring DNP 3.0 Protocol" or "Configur-
ing Modbus Protocol" earlier in Section 7.

Once configured, the third party software will need to open the specific port on the 1133A to establish commu-
nications. After establishing communications, determine the codes that specify data items that you are seeking
to download. To identify the codes that correspond to these data items, consult the tables in Appendix A, DNP
3.0 and Modbus Data Structure.

Checking the Flash Memory Status
Flash memory in the 1133A is set up so that it can be
configured to store two types of data: Revenue and Event.
To store revenue data, the revenue partition of the flash
memory module must have some space allocated to it
through PSCSV(. PSCSV( allows you to partition the entire
flash module in a percentage of the whole for Event data
and Revenue data. A slider in PSCSV(, Flash Memory
Configuration window provides this means of changing the
size of the flash partitions.

Prior to actually configuring the flash module partitions, it
would be good to check the flash memory status for any
data that may be residing in flash, in case it needs to be
downloaded from flash to a computer.

Procedure

1. Click the Flash Memory Status button, or select Connection > Flash Memory > View Status, to see if flash
memory has data that needs to be downloaded.

2. Click the OK button to close the window.

3. If revenue data needs to be downloaded, go to the next section, Downloading Revenue Data using
PSCSV(.

4. If event data needs to be downloaded, go to the section entitled, "Working with Triggers and Event Data."

5. After old event and revenue data is safely downloaded, you may proceed to configure flash memory. If old
data does not need to be downloaded, it will be erased when flash memory is reconfigured.
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Downloading Revenue Data using PSCSV
 To download revenue data stored in the 1133A, use PSCSV software. Use any of the communication ports to
download revenue data through PSCSV or other 1133A compatible software tool. The following steps describe
that process using PSCSV.

1. Make certain that there is an open connection with the 1133A and that you are logged on with permission
to download revenue. If you are not, see "Connecting to the 1133A" and "1133A Security" earlier in this
chapter.

2. Determine where you want to store the incoming revenue data. If necessary, create a directory or file
folder in the desired location.

3. From the main menu, select Connection > Flash Memory >
Download Revenue or click the Download Revenue button,
and the Download Revenue window will appear. Choose
either Select All or Select Range. If selecting range, type in
the time and date conditions.

4. Click OK and the Save As window will appear. Choose the
default file name or type in a new file name and click Save.

5. The Downloading Data window will appear and indicate the
progress of the download.

6. After the download is complete, choose one of the lines of data (e.g. Energy) and select it. A Save-AS
window will appear  allowing you to choose a filename and save-as location. Click OK and data will fill
the new window.

6. When the download is complete, click Cancel to close the progress window. Revenue Data will be stored
in the chosen file location and will appear in categories in the Download Session window.
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7. To view the specific data, click one of the record groups (e.g. Energy) in the Revenue Data window.
When a Save As window appears, browse to a chosen file location, click Save, and data will begin to fill a
new spreadsheet window and be saved to file.

8. To convert the .1133A file to .csv format, highlight the data to be converted, click the CSV button and save
to the desired filename and directory.

9. Click the Close button when finished with the downloading process.

Configuring Revenue Storage
 Configuring Revenue Storage includes selecting the types of data from the included list for storage in flash
memory and setting up the storage interval that data are collected.

For information on using DNP 3.0 or Modbus to access registered data, see "Configuring DNP 3.0 Protocol"
and Appendix A.

WARNING:  Save current data before configuring. Configuring Revenue Storage in the flash memory module
will cause all revenue data stored in flash memory to be deleted

1. Open a connection between the 1133A and computer using PSCSV(tm) and log on using an account with
permission to configure. If necessary, see "1133A Security."

2. From the main menu, select Connection > Configure > Revenue Data or click the Configure Revenue
Storage button.

3. Select, from the list of values in each category, the items to be stored as revenue in flash memory. These
categories include Energy, Voltage, Frequency Variation, Flicker and Harmonics. Right click with the
mouse to increase the selection options.

4. For each set of items (e.g. Energy) select the storage interval in the window at the bottom, which is the
recording rate. Allowable values are every 1, 5, 10, 15, 30 and 60 minutes.

5. Click Apply and then OK to close the configuration menu. Prior to deleting previous revenue data,
PSCSV( issues the message shown below. Click Yes to proceed or No to quit.
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Erasing Revenue Data Using PSCSV
 If you wish to delete the existing records stored in the Revenue partition of the flash memory module, then
follow these instructions. Erasing the revenue partition of flash memory is a complete, one-step process where
all of the flash memory devoted to revenue data is deleted. No partial deletions are possible.

1. Open a connection between the 1133A and computer using PSCSV and log on using an account with
permission to erase revenue. If necessary, see "1133A Security."

2. Make certain that no downloading of revenue data is in process.

3. Select Connection > Flash Memory > Erase Revenue from the main menu or click the Erase Revenue
button on the Flash Toolbar.

4. While erasing flash memory, a progress window will appear.

5. When the erasure is complete, a message will appear that states that the erasure was successful. Click
OK to close the window. Otherwise click the "Close This Dialog Upon Completion" box. If the erasure
was not successful, you will receive a message.

6. To check Flash Memory Status for a 0% saved condition, select from the main menu Connection > Flash
Memory > View Status, or click the Flash Status button.
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1133A Revenue Data Values

Energy Values
Symbol Description Values Included No.
A WH DEL Watt-hours, Delivered A, B, C phase and Total 4
B WH REC Watt-hours, Received A, B, C Phase and Total 4
A VARH Q1 VAR-hours, Q1, Q2, Q3, Q4 A, B, C phase and Total 16
B VAH DEL Volt-Amp-hours, Delivered A, B, C phase and Total 4
C VAH REC Volt-Amp-hours, Received A, B, C phase and Total 4
B QH DEL Q-hours, Delivered A, B, C phase and Total 4
C QH REC Q-hours, Received A, B, C phase and Total 4
Total Values 40

Voltage Values
Symbol Description Values Included No.
A VH Volt-hours A, B, C phase and Total 4
A V2H Volt-Squared-Hours A, B, C phase and Total 4
B AH Amp-Hours A, B, C phase and Total 4
B A2H Amp-Squared-Hours A, B, C phase and Total 4
Total Values 16

Frequency Variation Values
Symbol Description No.
Freq Var Ave Err Frequency Variation Average Error 1

Sudden Freq Var Sudden Frequency Variation 1

Flicker
Symbol Description Values Included No.
Flicker AV Voltage Flicker A, B, C phase 3
Flicker BI Current Flicker A, B, C phase 3

Harmonics
Symbol Description Values Included No.
AV 2 Voltage Harmonic A, B, C phase, fund. - 50th 150
BI 3 Current Harmonic A, B, C phase, fund. - 50th 150
AV RMS THD RMS Voltage Total A, B, C phase 30

Harmonic Distortion4

Total Values 330

4 See “Logging Harmonic Summary Values” in earlier in Chapter 7.
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How Energy is Totalized in the Model 1133A
When revenue data are downloaded from the 1133A, it is organized according to individual phase and also by
the totals of all phases. Also, it is further divided according to its direction of flow - whether Delivered (DEL)
or Received (REC) by power companies. Therefore, energy is recognized as bi-directional as far as the 1133A
is concerned and separated into those categories. Lastly, there are two measurement times to consider: the
instrument interval (20/second) and a measurement period set by the user called Frequency. While the mea-
surement interval was chosen to provide accurate analysis of the power, the Frequency provides a period of
time over which power is measured and recorded, as energy accumulates in a register. At the end of the
measurement period, the accumulated values for registered energies are copied to the 1133A flash memory
module for future use as Revenue Data. Also, the registers are cleared to zero for the next cycle.

Suppose that the measurement period for a three-phase system is set to five minutes. During the next five
minutes, the 1133A will measure the active power for each phase and calculate totals for all the phases. If the
active power is negative, then it is regarded as received and added to the REC register. If the active power is
positive, then it is regarded as delivered and added to the DEL register. For a three-phase system, all phases
are added algebraically to produce the total. If the total is positive, it is placed in the Total Wh DEL register. If
the total is negative, it is placed in the Total Wh REC register. When the timer reaches five minutes, the
contents of each register is copied into a flash memory location and cleared for the next revenue period. When
downloaded, all energy is displayed as positive, but separated in to their respective REC or DEL columns.

1. For the first minute, A = +4 kWh. B = +2 kWh. C = -3 kWh. Total Energy = +3 kWh (4 + 2 - 3)
Phase Delivered (DEL) Received (REC)

A 4 0
B 2 0
C 0 3

Total 3 0

2. For the second minute, A = B = C = +10 kWh.
Phase Delivered (DEL) Received (REC)

A 14 0
B 12 0
C 10 3

Total 33 0

3. For the third minute, A = B = C = -5 kWh.
Phase Delivered (DEL) Received (REC)

A 14 5
B 12 5
C 10 8

Total 33 15
4. For the fourth minute, ...

5. For the fifth minute, ...

Lastly, Net energy values for each phase and total can be computed at any time, once the data are located in
the computer. For example, if the net energy per phase is required for phase A, then the REC entry may be
subtracted from the DEL entry to get the net energy for that phase for that period. Suppose the following
values are recorded for the end of the fifth period:

Phase Delivered (DEL) Received (REC) Net (Calculated by User)
A 14 11 +3
B 17 5 +12
C 10 8 +2
Total 33 16 +17
The net energy for phase A is 14 - 11 = 3 kWh
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Flash Memory Management

Introduction
In this section of the Tutorial you should find basic information on how to work with various aspects of flash
memory in the 1133A or direct you to other sections in which they apply. Each 1133A has 16 Mbytes standard,
or 32 Mbytes optional, of flash memory set up to store Revenue Data and Event Data records. Flash memory
in the 1133A is contiguous, but the user may determine the partition sizes for each of two categories. One
reason for this approach is so that pure revenue data (that is regularly downloaded for billing) is not mixed with
event data.

Flash Memory Functions
Listed below are all of the Flash-Related functions in the Model 1133A that are controlled through PSCSV.
The details of working with each of these specific flash-related functions are listed below or referred to
elsewhere in Chapter 7.

• Flash Memory Security
• Configuring Flash Memory for Revenue & Event Storage
• Checking Flash Memory Status
• Erasing Flash Memory
• Downloading Revenue Data
•  Erasing Revenue Data
• Downloading Event Data
• Erasing Event Data

Flash Memory Security
To access 1133A flash memory features, permission must first be granted through 1133A security. Security
features protect the integrity of and guard access to records stored within the 1133A flash memory module. It
also guards against the inadvertent reprogramming of the 1133A. Administrators can setup various security
levels to limit users access to memory and the 1133A configuration. Since records can readily be erased, it is
important to understand and set policies for the usage of flash memory in the 1133A. For more information on
granting permissions, see "1133A Security."
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Configuring Flash Memory
 The Configure Flash window is only available with permission to configure; it is otherwise unavailable from
the Connection menu or from the User Login button.

1. Open connection between the 1133A and computer using PSCSV(tm). Log on to the 1133A with permis-
sion to configure. If necessary, see "1133A Security."

2. Select Connection > Flash Memory > Configure from the main menu or click the Configure Flash Memory
button to open the Configure Flash menu.

3. Click and hold on the sliding pointer to increase or decrease the percentage of memory allocated for
Revenue and Event data. Actual percentages are given above the pointer.

NOTE:  Even though the available memory is given as a percentage of the total flash
module, it is incremented in discrete, 64-Kbyte steps.

4. Select the desired procedure in the event that Flash Memory is full - for either partition. PSCSV(tm)
allows you two options when the section of flash memory is full. Make this choice in the radio buttons at
this time.

•  to overwrite existing data, or
•  to stop writing data

5. Click Apply and OK when finished configuring flash.

NOTE Anytime flash memory is configured the contents are erased.
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Checking Flash Memory Status
 Check the Flash Memory Status prior to configuring revenue data in case data being stored there may need to
be saved. It may be advisable to download existing data prior to configuring flash for any reason, as configur-
ing flash memory will erase any existing data.

1. Open a connection between the 1133A and computer using PSCSV(tm).

2. Make certain that no downloading of revenue or event data is in process.

3. Click the Flash Memory Status button on the Flash Toolbar or Select Connection > Flash Memory > View
Status from the main menu.

4. Revenue and Event Data share the Flash Status window. This window will indicate the amount of memory
already occupied by revenue and event data and the amount of memory that is left open for additional
storage. The amount is given in percentage of the total available memory for each category and in numeri-
cal days.

5. If viewing for an extended period of time, click the Refresh button to update the data in the Status win-
dow. Data statistics in the status window will change based on the settings made for recording both Event
and Revenue data.

6. After viewing Flash Status, click the OK button to close the Flash Status window.
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Erasing Flash Memory
 To erase the entire contents of flash memory in the 1133A, click the Erase Flash button or select Connection
> Flash Memory > Erase ALL. The erasing process should normally take a few minutes with a full memory
module. No partial erasures are allowed.

Downloading Revenue Data
 To download revenue data, click the Download Revenue button, or select Connection > Flash Memory >
Download Revenue. Download time depends on the type and quantity of records, and the type of serial
connection.

For more information see "Downloading Revenue Data" under "Working with Revenue and Registered Data."

Erasing Revenue Data
 To erase the contents of flash memory allocated to revenue data, click the Erase Revenue button or select
Connection > Flash Memory > Erase Revenue. The process should normally take of few minutes with a full
memory module.

For more information, see "Erasing Revenue Data" under "Working with Revenue and Registered Data."

Downloading Event Data
 Downloading Event Data involves the same process as downloading Revenue Data mentioned above. During
this process, records first collect under their assigned category. Then, each group is accessed from the primary
window for saving to a separate file.

For more information, see "Downloading Event Data" under "Working with Triggers."

Erasing Event Data
 To erase the section of flash memory allocated to event data, or select Connection > Flash Memory > Erase
Event. The process should normally take a few minutes with a full memory module.

For more information, see "Erasing Revenue Data." The information for erasing Event Data is very similar to
erasing revenue data and the window dialog is the same.


